Jump to content
Sign in to follow this  
jeffs

Lousy Pic ... and a question?

Recommended Posts

Here's a lousy compressed pic of my system.  I built a cherry cabinet around a 15U 19" rack. Holds 600lbs and is deep.  The exposed amp is a m200t that drives the center channel (bridged).  The 2 red lights behind the perforated plate belong to an m1.5t driving the mains. Hanging from a rear mounted shelf. There is another m200t for surrounds behind the Bluray player.  It's packed but units are staggered front/back/front/back with an air flow channel up the center. Just in case, quiet cooling fans with remote temp sensor mounted in the back .... do not come on often.

 

On to the question ... I'm working on a m1.0t upgrade.  Not sure at this time but probably going "all the way". Caps and diodes on order (made sense to do diodes if the big caps are out). Thump fix done.  Some power up thump/pop in one channel, most likely due to big cap gone bad ... inverting amp so pop in only one channel makes sense to me.  Current plan is to replace the m200t center with the upgraded m1.0t .... but do I use the m1.5t to drive the center and the m1.0t to drive the mains?  I have another m1.5t in the bedroom .... do I use both m1.5t in the main setup and move the m1.0t to the bedroom ...... too many amps breed many choices.

 

Side comment .... I see people refer to the handles on Carver amps as "rack handles" ... I guess I get the reference, but in fact the one thing I dislike about the Carver amps is that they ARE NOT rack mountable.  Having to figure out how to fit items in a 19" rack is made much more difficult when shelves are required.  If I move the m1.0t to the front of the pictured system, I'm going to have fitment issues ... suggestions welcome here as well.

 

Thanks.

Jeff.

IMG_20180917_181911 (1).jpg

  • Thank You 3
  • That Rocks 1

Share this post


Link to post
Share on other sites

I feel your pain bro. Made a few racks over the years, and you want a good fit, and yet, some equipment won't comply. I made a rack out of very thick exotic planks once that looked good until I started to try and fit components in. Since each side of the rack angled inward, it all worked against me. I ended up essentially sawing the rack in half, and adding a 3" 'stretcher' made of purple heart. Sure it looked cool, but I will never do THAT again.  Good for you addressing any cooling issues. 

Share this post


Link to post
Share on other sites

Nice job on the rack Jeff. If you get a chance please take and post a better photo sometime.

 

Back in the day you could buy a 19" adapter plate for the M-200t. I've even seen a few that were factory slotted for rack-mounting.

$T2eC16d,!yEE9s5jGLKoBQ+DBWWMDg~~60_57.J

 

You could also order Carver consumer gear with slots for rack-mounting.

290590249_CarverC-1slottedforrack-mounting2.thumb.jpg.0887294a98dd13729eb9606aeaa1f6d1.jpg

 

With the proper tools you could drill 4 holes in a 19" faceplate that match up with standard 19" rack rail spacing.

Server_rack_rail_dimensions.svg

 

Or you could buy Carver pro gear that came with holes spaced for standard 19" racks.

20150721124013829.jpg

  • Thank You 4

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites
5 hours ago, jeffs said:

When I bought these they only had an option of exhausting air, which I found ineffective for this application.

Did you put the fan unit on the top and provide an opening for fresh air on the bottom?

 

Another option is to use two units in a push-pull configuration.

719cO3pe+kL._SL1000_.jpg

  • Thank You 5

Share this post


Link to post
Share on other sites
15 hours ago, zumbini said:

Did you put the fan unit on the top and provide an opening for fresh air on the bottom?

 

Another option is to use two units in a push-pull configuration.

719cO3pe+kL._SL1000_.jpg

I have the fans near the top pulling air in from the back.

This picture seems more marketing than reality. Cabling is significant and would likely impede air flow. also seems that the back would need to be closed in order to direct the flow properly. I just left the back open and added the perforated plates to finish off the front, leaving things as open as possible. I used an accurate analog temp sensor (LMT70) to monitor various points in the rack over several days.  No temperature issues.

  • Thank You 1
  • That Rocks 1

Share this post


Link to post
Share on other sites
16 hours ago, jeffs said:

I have the fans near the top pulling air in from the back.

IMHO that arrangement is counter-productive since the coolest room air will be near the floor and you always have a chimney effect inside a cabinet because hot air rises.

 

16 hours ago, jeffs said:

Cabling is significant and would likely impede air flow.

Actually cabling has almost no effect on air flow. Shelving is generally the biggest issue.

 

I have some experience with building cabinets as I worked for Carlo Sound and Cases in the late 70's, and I spec'd quite a few server racks for manufacturing facilities in the 80's and 90's.

  • Thank You 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×