Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Website suggestions and Requests


Recommended Posts

  • Nahash5150 pinned and featured this topic

In my comment about technical information on the site, could a column be added the manuals database that says technical info with a link the another sheet with the list of items for that device?

Link to post
Share on other sites
5 minutes ago, Dadvw said:

In my comment about technical information on the site, could a column be added the manuals database that says technical info with a link the another sheet with the list of items for that device?

 

Do you mean links to forum topics about that device?

Link to post
Share on other sites
  • 2 months later...

Is there a possibility to make it so the author of a topic can edit the topic at anytime? There have been times where I wished I could update the topic and after so long I can’t. 

  • Thank You 1
Link to post
Share on other sites

I believe you have 24 hours for that. Afterwards it requires staff level access to do so.

That`s to prevent abuse.

Just PM a Mod.

  • Thank You 3
Link to post
Share on other sites
  • 2 weeks later...
  • Community Admin

I've told you in thread more than once that the migration deprecated many links. Any link with yetanotherforum included in the link will not work.

 

Any link that is to a URL that is outside of thecarversite.com is beyond our control. 

Link to post
Share on other sites
1 hour ago, bfg4wd said:

I have run into dead links without any explanation, some of them are dated, but still pertinent.

 

Please provide links to the posts with dead links. Sometimes they can be fixed, sometimes not.

 

We can only help if you send us specific links.

 

FYI - the yetanotherforum links should work if the content still exists.

  • Thank You 1
Link to post
Share on other sites
  • Community Admin
42 minutes ago, Nahash5150 said:

FYI - the yetanotherforum links should work if the content still exists.

 

Ah, thank you!

Link to post
Share on other sites
  • 4 months later...

Trying to change the image in my signature, the behavior is different from prior.  I USED to be able to have more than one image in the bottom section "drag files here to attach", and could choose ONE to insert into the dialog box.  NOW, whatever i DO, all of the images are inserted.

 

THis becomes a problem when , for example, trying to change your sig (only so many lines and images allowed.  I tried to change my sig img, and now all three of them are there, with no way to delete?

 

capture.png.feb54d7e8ab9ff8f917c13ae1afb23d1.png

Link to post
Share on other sites
1 hour ago, Nahash5150 said:

@RichP714

 

Hello,

 

When you remove an image from your sig, you also have to delete the attachment file from the attachment window.

 

Let me know if you have any more trouble.

 

\And how is that done?  OI only see 'add to post' or whatever (a plus sign.  I odn't see how to delete them)

Link to post
Share on other sites
12 minutes ago, RichP714 said:

 

\And how is that done?  OI only see 'add to post' or whatever (a plus sign.  I odn't see how to delete them)

 

On the bottom right of the thumbnail, there should be a trashcan icon to delete. Might be hard to see, but it's there.

 

I also just adjusted your group settings. You're the only one in the Founder Group, so sometimes things get missed!

Link to post
Share on other sites
  • 3 months later...

Is this new?  Or am I just noticing it?

 

At the top of the screen, when not scrolled to the top of the screen, there's a fly-down menu that pops when the mouse pointer goes to the top edge of the browser window that gives these 5 options...

 

(I think...) One is to go to the home login page at login, another goes to unread?, another goes to groups..., The last one seems to be broken..., dead link, but the flyout when pointer hovers, says it's the "Leaderboard"..., 

 

Is it new?  Or am I just now seeing it?

 

image.png.098a580cbfc4143f44b1f3e8dc8f39f4.png

Link to post
Share on other sites

Yeah it's been there since we started using this new theme.

 

Leaderboard doesn't work because we don't have awards installed yet. The dev is still working on it.

  • Thank You 2
Link to post
Share on other sites
  • Community Admin
3 hours ago, Nahash5150 said:

Leaderboard doesn't work because we don't have awards installed yet. The dev is still working on it.

 

Thanks for the update Greg! 

  • Thank You 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...