Jump to content

Bonzoro

Members
  • Content Count

    419
  • Joined

  • Last visited

  • Days Won

    6

Bonzoro last won the day on September 10 2018

Bonzoro had the most liked content!

Community Reputation

723 Excellent

3 Followers

About Bonzoro

  • Rank
    TO-39 Transistor

Personal Information

  • Gender
    Male
  • Location
    Arizona
  • RealName
    Perry
  • Occupation
    Retired Navy Electronics Tech

Recent Profile Visitors

1,329 profile views
  1. No offense taken. I found one of the issues and that was causing some crazy test results. I reset up my test station and brought both amps back out to the bench and the WOPL. Anyway, the numbers were good on the one M-1.0t but the other was all over the place. Since I was waiting on the FET's for the Thump fix, I put the other input board into the wacky amp (by the way, it had 30 watt difference from one channel to the other). Turns out, there are issues with the one input board on the right channel as those issues went away with the swap of the input board. I want to rebuild them both but I see that the are a bunch of obsolete parts on them. But, that's where the big issue was, so I am off to look for subs. I appreciate the offer for assistance. I may take you up on it. I get up that way often since Hereford is in the middle of nowhere. Even with the swapped input board I was able to get some very decent results in testing. I'll post some later when I get this fingered out. Gotta send Nahash5150 a message. He got me on the right track. I appreciate the input from all!!! Perry
  2. Yes sir, I have seen them a time or three.
  3. Why Thank you. Don't believe I've ever seen one of those before.
  4. Noticed right off the bat these opt2 amps run out of gas WAY before a WOPL. If (And I mean IF), these will push 400 WPC, they don't do it for long. Something to do with not having a real transformer. They sound excellent but have no legs. But, they are cheaper so that must be why they are popular. Guess I could try them out as Mono's, one on each channel. Don't know if it was a cost cutting thing or not why they used a gadget instead of a true transformer. I even returned my Gain Jumper on my C-1 to the normal position due to lower sensitivity (Lower than the White Oak Mod on a Phase Linear 700 Series II). I'm running a series of tests on my Audio Precision P1P Access, and I'll run both modded M-1.0t's along with 2 WOPL's and see if anything pops out at me. The THD=N numbers are not as good either. One amp got new RCA's and 5 ways, the other has not (as of yet) and I'm waiting on the Thump fix FET's for the second amp since it scared the hell out of the dogs AND ME......
  5. I did notice it dropped closer to zero when I swapped out the input board from the second amp so it is possible the opamp is off a wee bit..
  6. Thanks Dennis, I appreciate that.
  7. I'm doing some listening to this M-1.0t I just modded. It sound excellent. I'm impressed with the sound. I still have the thump fix and the 5 way jacks to install but wanted to listen to it while I did some work to the Sansui G-7700 I picked up, it needs some TLC (has blown outputs on one channel). The M-1.0t amp threw me a couple curve balls but I figured them out this morning. Seems that the previous owner had Q107 short out and took a couple resistors with it. He replaced them with the wrong values. Instead of 910 ohm, he used 800 ohm and instead of the 43 ohm, he used 47 ohm. It made a difference since these are the biasing resistors and the transistors refused to turn on. Guess he used what he had on hand. close but no cigar. Any body know what offset is acceptable on the speaker terminals? One is like 13mv and one is about 25mv. I didn't see anything in the Service Manual but maybe I missed it. Gonna play with these two M-1.0t's (one is fully modded, one is still stock) and do some comparisons and some testing before I do anything else to them. Can't wait to get this modded amp in the house and hooked up to the C-1 and the CornScala's. As I said, very impressed with the sound of these Non-Inverting amps, both stock and modded..
  8. both my amps will be here tomorrow so I'll get working on #1. I'll go find my pot stash (Potentiometer's OK? ?) and after, I'll do some experimentation. The WOPL has 100K pots and I tried 50K's a while back (Not sure which preamp I used) and it didn't like them but on the Carvers and the C-1, I'll start with 20K's and go from there after I baseline with nothing on the input lines. Thanks
  9. Jeff, are you going to try it with just the pots or are you going to try it with the buffer circuitry? I have a couple of the double 20K pots or single 50K Pots. Thanks
  10. How about I do that to a face plate off of Ebay???? Keep the original intact??? Jeff, the Jigsaw would make me cringe. I won't freak about the imported face plate off the bay....... ☺️
  11. Thanks Jeff. It may be more trouble than it's worth. Maybe the passive would be the way to go.
  12. I guess you missed what I said. It would be inside. And, I asked if anybody had ever done it (add a vol pot), Guess not. Modding the inside of the amp is done all the time. People are drilling or fabbing all kinds of stuff, adding remote volumes, etc.....AND, it can be removed. You also laughed at my "Sweet Spot".... What's your issue with me? Couldn't you just say "Never done it, or just ignore me???
  13. I'll have Joe from White Oak look at the Skizmo.
  14. Nope, got a fully worked C1 all ready.
×
×
  • Create New...